Rival5 - Transit / Connectivity Impairment – Incident details

Transit / Connectivity Impairment

Resolved
Degraded performance
Started 28 days agoLasted about 2 hours

Affected

RCom Unified Communications Hosted PBX Instances

Degraded performance from 5:04 PM to 6:55 PM

RVoice Telecom Service

Degraded performance from 5:04 PM to 6:55 PM

Emergency / 911 Call Routing

Degraded performance from 5:04 PM to 6:55 PM

International Calling

Degraded performance from 5:04 PM to 6:55 PM

Origination (Inbound) Calling

Degraded performance from 5:04 PM to 6:55 PM

Termination (Outbound) Calling

Degraded performance from 5:04 PM to 6:55 PM

Updates
  • Resolved
    Resolved

    Hello,
    We are pleased to inform you that all services are functioning as expected, and we have verified stable connectivity across our network. Customers' connections and registrations utilizing Illinois Century Network (ICN) to our infrastructure have remained in normal conditions. We will continue closely monitoring this and conferring with ICN as needed.

    We appreciate your patience and understanding. Rival5 will update customers on any submitted support tickets. If your organization is still experiencing issues, please reach out on existing correspondence or give us a shout.

    Thank you for your continued trust in us.

    Thank you,
    Rival5 Support Center

  • Monitoring
    Monitoring

    We have continued to diagnose and communicate with ICN, and we are now observing restored registrations for customer endpoints. Please contact our Rival5 support center if you are still experiencing issues.

  • Identified
    Identified

    Hello, Rival5 network and engineering teams are currently investigating a transit/connectivity impairment affecting customers who are using Illinois Century Network (ICN).

    Our team is actively working to identify the root cause of this issue with ICN. The symptoms and routing impairments are consistent with a previous issue. We are contacting ICN to implement a resolution as quickly as possible. We appreciate your patience and understanding as we work to restore full service.

    Rival5 will continue updating customers on submitted support tickets and further updates will be provided as more information becomes available.