HA Firewall Firmware Upgrades (Chicago)

Completed
Scheduled for February 18, 2024 at 6:00:00 AM – 8:00:00 AM

Affects

RCom Unified Communications Hosted PBX Instances
Updates
  • Completed
    February 18, 2024 at 8:00:00 AM
    Completed
    February 18, 2024 at 8:00:00 AM
    Maintenance has completed successfully
  • In progress
    February 18, 2024 at 6:00:01 AM
    In progress
    February 18, 2024 at 6:00:01 AM
    Maintenance is now in progress
  • Planned
    February 18, 2024 at 6:00:00 AM
    Planned
    February 18, 2024 at 6:00:00 AM

    Rival5 networking and engineering teams will be completing an update of our high availability (HA) firewalls in our Chicago datacenter on Sunday, February 18th, 2023. Each firewall will be updated separately and there will be no observed impact to customer's connections to our infrastructure.

    This maintenance notification is simply informative and will not notify subscribers of the status page.