Rival5 - Brief Service Interruption on Subset of Infrastructure – Incident details

Brief Service Interruption on Subset of Infrastructure

Resolved
Partial outage 20 %
Started 17 days agoLasted 20 minutes

Affected

RCom Unified Communications Hosted PBX Instances

Partial outage from 4:15 PM to 4:35 PM

Updates
  • Resolved
    Resolved

    Affected hosts and systems comprising our infrastructure have been re-initalized within our core virtualization platform and service availability should be restoring. As of this notification at 11:35, all affected instances are now back in service and have returned to normal device registration levels.

  • Investigating
    Investigating

    Hello, we are investigating a brief service interruption on a subset of infrastructure comprising our RCom Hosted PBX instances.