Scheduled for March 30, 2025 at 11:00:00 AM – 1:00:00 PM
Affects
RCom Unified Communications Hosted PBX Instances
Under maintenance from 11:00 AM to 1:00 PM
RVoice Telecom Service
Under maintenance from 11:00 AM to 1:00 PM
Emergency / 911 Call Routing
Under maintenance from 11:00 AM to 1:00 PM
International Calling
Under maintenance from 11:00 AM to 1:00 PM
Origination (Inbound) Calling
Under maintenance from 11:00 AM to 1:00 PM
Termination (Outbound) Calling
Under maintenance from 11:00 AM to 1:00 PM
Updates
Completed
March 30, 2025 at 1:00:00 PM
Completed
March 30, 2025 at 1:00:00 PM
Maintenance has completed successfully
In progress
March 30, 2025 at 11:00:01 AM
In progress
March 30, 2025 at 11:00:01 AM
Maintenance is now in progress
Planned
March 30, 2025 at 11:00:00 AM
Planned
March 30, 2025 at 11:00:00 AM
Rival5 engineers will be performing scheduled maintenance on our customers’ deployed wireless LTE backup devices and services this upcoming Sunday, March 30, 2025. The maintenance window is scheduled to begin at 06:00 AM Central Time (CT) and is expected to conclude by 08:00 AM Central Time (CT). This does not pertain to all customers; only organizations that have our wireless LTE backup devices.
During this time, we will be updating the firmware on deployed devices and cellular modem firmware to ensure optimal performance and reliability. Please note that this maintenance will involve 15-20 minutes of downtime for downstream Rival5 endpoints and devices accessing our services and infrastructure. We apologize for any inconvenience this may cause and are working to minimize disruption by scheduling this update during off-peak hours.
Any impacts that extend outside the change window will be communicated through this portal or individually made to affected customers. No extra communication will be made if the change is completed successfully or backed out.
If you have any questions or concerns, please don’t hesitate to contact our support team by opening a support ticket at https://support.rival5.com. Thank you for your understanding and continued trust in Rival5.