Rival5 - Outbound Calling Impairment – Incident details

Outbound Calling Impairment

Resolved
Partial outage 30 %
Started 16 days agoLasted about 1 hour

Affected

RVoice Telecom Service

Partial outage from 2:01 PM to 2:57 PM, Operational from 2:01 PM to 2:57 PM, Partial outage from 2:57 PM to 3:13 PM, Operational from 2:57 PM to 3:13 PM

Emergency / 911 Call Routing

Operational from 2:01 PM to 3:13 PM

International Calling

Partial outage from 2:01 PM to 3:13 PM

Origination (Inbound) Calling

Partial outage from 2:01 PM to 3:13 PM

Termination (Outbound) Calling

Partial outage from 2:01 PM to 3:13 PM

Toll-Free Origination (Inbound) Calling

Partial outage from 2:01 PM to 3:13 PM

Updates
  • Resolved
    Resolved

    Rival5 teams have continued seeing completed calls across the affected carrier's infrastructure. We are considering this incident resolved. This update will not email subscribers. Rival5 support teams will update customer contacts that submitted a ticket with us or contacted us via phone.

  • Monitoring
    Monitoring

    Rival5 has observed improvements in outbound call behavior across our customers' systems. We are continuing to communicate with our affected carrier for updates and resolution. We will keep this incident active and continue monitoring call setup and completions across the affected carriers' paths to and from our network.

  • Investigating
    Investigating

    Rival5 is currently investigating an outbound calling impairment with one of our origination and termination carriers. Updates will be provided shortly. Emergency calling is unaffected at this time.