Rival5 - Intermittent service interruption – Incident details

Intermittent service interruption

Resolved
Partial outage 30 %
Started 14 days agoLasted about 2 hours

Affected

RCom Unified Communications Hosted PBX Instances

Partial outage from 2:37 PM to 4:40 PM

Updates
  • Resolved
    Resolved

    We have resolved the issues with the affected virtualization node within our network that the affected customers instances are housed on. These customers have submitted tickets with our team and will be updated accordingly in the respective channels.

    Thank you for your patience and understanding.

  • Investigating
    Investigating

    Intermittent service interruption. We are experiencing intermittent
    service interruptions. This is only affecting a few customers, and we are aware of the issue. Our team is researching the cause and working to resolve the issue.