Rival5 - RFax Service Availability – Incident details

RFax Service Availability

Resolved
Major outage
Started 6 days agoLasted about 14 hours

Affected

RFax Electronic Fax Services

Major outage from 1:12 PM to 3:22 AM

Updates
  • Resolved
    Resolved

    Hello, Rival5 is pleased to report that our faxing partner has announced their outage has concluded. Rival5 has verified portal access restoration and Fax ATA connectivity. Our faxing partner has reported that inbound faxes are processing, but due to a build-up of queued messages, there may be a delay in delivery. We appreciate your extreme patience as faxes are processed and work is completed to clear this backlog. The faxing partner reports their incident as resolved.

  • Update
    Update

    We are issuing a late-night update on the ongoing service interruption impacting our RFax faxing services.

    Our team is actively monitoring the status updates we are receiving from our third-party faxing partner as they continue to work through their incident.

    We understand the critical nature of faxing services. At this hour, based on the information available regarding their progress, we are hopeful that services will be fully restored and operational by the start of business tomorrow morning. We appreciate your continued patience and will provide the next comprehensive update first thing in the morning.

  • Monitoring
    Monitoring

    Rival5 continues to monitor our faxing partner's progress on this outage and all of their pertinent and appropriate teams remain actively engaged. Users may experience timeouts or unresponsive pages when attempting to access the fax portal. Fax-to-email sending and receiving continue to function normally, and any inbound or outbound faxes will become available in the portal once availability is restored.

  • Identified
    Identified

    Good morning, Rival5 network and operations teams have become aware of a severe outage with our faxing partner that is affecting the service availability of our RFax services. This issue is causing intermittent connectivity to RFax portals, difficulties in sending faxes to and from email, and disruptions in RFax ATA connectivity. Please note that we have engaged the respective partner and are currently awaiting updates.