Rival5 - Faxing Services (Inbound & Outbound) Delayed – Incident details

Faxing Services (Inbound & Outbound) Delayed

Resolved
Degraded performance
Started about 1 year agoLasted about 3 hours

Affected

RCom Unified Communications Hosted PBX Instances

Operational from 8:06 PM to 10:38 PM

RFax Electronic Fax Services

Degraded performance from 8:06 PM to 9:45 PM, Operational from 9:45 PM to 10:38 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Please contact us via the Rival5 Support Center if there are further questions or concerns regarding this incident.

  • Monitoring
    Monitoring

    Hello, we have been advised that a fix has been implemented and queued taxes are beginning to be delivered inbound/outbound successfully once again. We will continue monitoring and follow updates as we receive them.

    This will be the last update for this incident if the issue does not reappear and will be resolved silently without sending out emails updates.

    Should you have further issues, please contact out support team with fax transaction details and examples such as sending number, number sent to, and time.

    Thank you!

  • Identified
    Identified

    Hello, we have received an incident notice from our faxing partner acknowledging reports of impairments to all faxing services (inbound and outbound), causing messages and transmissions to be delayed. We are in contact with support and engineering teams at this vendor to provide an ETA and will be monitoring the incident status.

    If you have any questions or concerns in the meantime, please reach out to our support team by visiting https://support.rival5.com. We will keep this status page incident updated with further notes as they become available.