Rival5 - Status Page on New Platform – Incident details

Status Page on New Platform

Resolved
Operational
Started about 1 year agoLasted less than a minute

Affected

RCom Unified Communications Hosted PBX Instances

Operational from 5:59 PM to 5:59 PM

RVoice Telecom Service

Operational from 5:59 PM to 5:59 PM

Emergency / 911 Call Routing

Operational from 5:59 PM to 5:59 PM

International Calling

Operational from 5:59 PM to 5:59 PM

Origination (Inbound) Calling

Operational from 5:59 PM to 5:59 PM

Termination (Outbound) Calling

Operational from 5:59 PM to 5:59 PM

Updates
  • Update
    Update

    Previous incidents from our former status page are unable to be exported cleanly from the prior provider. Rival5 maintains a historical log of past incidents and can forward along notes and postmortem details on request, but will not be displayed on this status page as historical data or notices.

    Moving forward, all maintenance updates, service impairments, or outage notifications will take place on this new status page.

  • Resolved
    Resolved

    Hello, to serve our customers and service subscribers better, we moved our public-facing status page and service overview to a new platform on 02/08/24. We have partnered with Instatus, Inc to host our status page separately from our infrastructure and core systems.

    By design, our status page is hosted on a separate DNS registrar and nameservers away from our normal infrastructure and public-facing domains and IP architecture (rival5.com and rival5.net). In the event of any large or all-encompassing DNS failures or outages with our main providers, the status page should remain accessible, barring any issues with the secondary provider.

    Subscribers to our previous status page on this same domain have been exported from their previous home, reimported into the new system, and automatically subscribed to all components and services. Anyone in your organization can subscribe to our status page for incident updates, maintenance notices, etc.

    Should you have questions or concerns, please get in touch with our Rival5 Support Center at https://support.rival5.com.